なるろぐ

生活の豆知識やイベント情報、ガジェットのことなどをお届け!

ポケモンGO

ポケモンGOが出来ない!対応していないスマホの機種の確かめ方

一部でPokemonGOに対応していないスマホの機種があるようですので、調べ方と、分かっている機種を書いていきます。

対応していない・まともに動かない・ARが使えない等、具体的な情報が錯綜しているのが現状ですね。RAMが512MBのものでもインストールは出来るようです。

この記事では、公式で書いてあったこととSNSなどでの報告を元にしていますが、状況は少しづつ変わっているようですので、参考程度にお願いします。

 

スポンサーリンク
 

iPhoneの場合

iPhoneの場合、iOS8以上の機種で遊ぶことが出来ます。

ただし、iPhone4s以前の機種やiPod touchでは遊ぶことが出来ないようです。

iPhone5以降の機種で遊びましょう。

 

スポンサーリンク
 

Androidの場合

Androidの場合、機種が豊富ですので色々と難しいようです。

対応しているかどうかは、機種名で検索するのが一番早いです。

メーカーや価格コムのスペック表で以下の条件を満たしているか調べましょう。

・CPUがatomではないこと←対応済み?
・ジャイロセンサーがついていること
・RAMは2GB以上
・Android4.4以上

CPUが対応していて、ジャイロセンサーが付いていること!

CPUが対応していることが第一条件となりますが、ここが一番の盲点ですね。

もうひとつ、ジャイロセンサーも必要になります。

インテル製のAtom搭載の機種でプレイできないとありましたが
現在は対応されているようです。

ZenFoneでは
ZenFone Selfie:非対応
ZenFone Go:非対応
この2機種で非対応のようですが
他にもできない機種があると思いますので注意です。

どこかでZenFoneMAXは海外でプレイ出来ている動画を見たことがありますが、日本ではどうなのでしょうね。日本のZenFoneMAX対応していないというご指摘を頂いていますが…。→出来ない模様です。

※ATOMに対応済みという話や、ジャイロセンサーなしでもokという噂も飛び交っています。

OSのバージョンはAndroid4.4以上

まず、OSのバージョンが4.4以上の機種限定になります。

それ以下のスマホだと、Playストアからダウンロードできません。

メモリ(RAM)は2GB以上

メモリは2種類ありRAMとROMがあります。

そのうちRAMはたいていのスマホで1GBか2GB

高性能の機種で3GBとなっています。

ポケモンGOは2GB以上となっていますので

RAMが1GBの機種ではプレイすることが出来ません

ツイッターでの報告

ふむふむ

いやはや、難しいものです><

 

Freetelのpriori2ではポケモンGOをインストールできました

ポケモンGO priori2

一応報告なのですが、

Priori2のスペックは

OS Android5.02
CPU MT6582 Quadcore 1.3GHz
RAM 1GB
ROM 8GB
LTE ×(3Gのみ)
センサー GPS/加速度センサー/e-compass/近接センサー

この程度の1万円ほどの機種です。

Priori2はPlayストアからインストールできましたし、チュートリアルではポケモンもゲット出来ました。

ただ、AR機能をonにすると目の前にいるはずのポケモンが見えませんので、ARはOFFにしないとプレイは出来ません。楽しみ半減ですね。

 

意外に多いプレイできない機種

現在日本で購入できるスマホのうち、条件を満たしていないスマホた結構ありますね。

とくに、格安スマホと言われるものの中には、CPU以外すべてを満たしていない機種も存在します。

・CPUがatomではないこと←対応済み?
・ジャイロセンサーがついていること
・RAMは2GB以上
・Android4.4以上

これからスマホをご購入される方は、これらのスペックをお確かめになってからご購入ください!

とはいえ....

Atomにも対応したという話もありますし、状況は刻々と変化しているようです。

 

保存

保存

スポンサーリンク

-ポケモンGO